WPScans.com has been updated with the following new vulnerability checks:

  • Content Cards <= 0.9.6 – Cross-Site Scripting (XSS)
  • WP Mailster <= 1.5.4 – Unauthenticated Cross-Site Scripting (XSS)
  • Apocalypse Meow <= 21.2.7 – BCrypt Authentication Bypass
  • Smart Marketing SMS and Newsletters Forms <= 1.1.1 – Unauthenticated Cross-Site Scripting (XSS)

Run your free WordPress Security Scan at wpscans.com

Leave a Reply

Your email address will not be published. Required fields are marked *